Special Relativity

Fermilab National Accelerator Laboratory. On the left is the aerial view, showing two rings: the smaller ring is called the Main Injector, part of a series of accelerators that speed particles to very high speeds (and energies); the larger ring is called the Tevatron, in which particles encircle its four-mile circumference 50,000 per second at nearly the speed of light. At these speeds relativistic effects such as time dilation are clearly evident – short-lived particles that should only be in existence live much longer, resulting in longer distances travelled (decay lengths). On the right the picture shows the beam line inside one of the rings.

Objective: To observe time-dilation effects from the analysis of elementary particle decay data taken from Fermilab.

Apparatus: Computer with internet connection, browser and data analysis software.

Introduction: You have done many problems involving length contraction and time dilation in lecture and recitation. In this lab, you will analyze charmed meson decay data to determine how the particle's lifetime depends on its velocity. The data can be downloaded directly from a website based at Fermilab, an international physics laboratory in Batavia, Illinois which houses the world's highest energy particle accelerator. Fermilab is at the frontier of basic research into the fundamental nature of matter and energy.

Experiment 687 at Fermilab: Charmed mesons are created at the extreme right of the apparatus, and decay as they move to the left. Decaying and newly-created particles are detected through a series of detectors (pink) and counters (light blue), with their energies and momenta measured by calorimeters (green and dark blue) and magnets (orange), respectively. The filter (yellow) filters out unwanted particles. Charmed mesons are high-energy short-lived elementary particles, which are produced at
Fermilab as follows: A high-energy photon is created by a proton from the accelerator. When many of these photons hit a stationary slab of beryllium, a charmed meson (denoted as \(D^0\)) is created. These particles shortly after decay into two other particles, a pion (\(\pi^-\)) and a kaon (\(K^0\)). In their rest frame (the frame of reference in which they are stationary), the charmed mesons have a half-life (recall the Radioactive Decay or Capacitance labs you did previously) of only \(4.0 \times 10^{-13}\) seconds. This means that after this amount of time, half of the orginal quantity will have decayed into \(D^0\) and \(K^0^-\) so they cannot travel any appreciable distance unless they are moving very fast. However, they are observed to travel farther and live longer than what is expected from their rest half-lives, which can only be explained through Special Relativity.

In the illustration on the left, a charmed meson is produced when photons hit a Beryllium slab. The \(D^0\) then decays into a pion (\(\pi^-\)) and a kaon (\(K^0\)). The distance it travels between the time it is produced and the time it decays is called the Decay Length (denoted by “?” on the left). In its rest frame, the Decay Length depends only (on the average) on its lifetime. In the laboratory frame, however, the Decay Length is a function of both lifetime and velocity (as measured in the laboratory frame).

**Theory**

There are two postulates of Einstein's 1905 Theory of Special Relativity:

1. **The laws of physics are the same in all inertial frames of reference.** An *inertial* frame is one where the law of inertia (Newton's 1st law) holds. If another reference frame moves at constant velocity relative to such an intertial frame, then that frame is also an *inertial* frame.

2. **The speed of light has the same value in all inertial reference frames, regardless of the velocity of the observer or the source of the light.** This implies that there is no preferred or absolute reference frame.

*These postulates are in remarkable agreement with all experimental results.* Two consequences of the above postulates are (1) time dilation and (2) length contraction:

\[
\Delta t = \gamma \Delta t_0 \\
L = \frac{L_0}{\gamma}
\]

where \(\gamma = \frac{1}{\sqrt{1 - \frac{v^2}{c^2}}}\) is the relativistic correction factor, always greater than one.

Here \(L_0\) and \(\Delta t_0\) are the *proper length* and *proper time*, respectively. The proper length is the distance between two points as measured by someone who is at rest with...
respect to them. The proper time is a time interval measured by someone in his/her inertial rest frame. **Note that for people in different inertial frames, the values of** $L_0$ and $\Delta t_0$ will refer to their reference frames, whereas $L$ and $t$ will refer to the other reference frame.

Note from the first postulate that Newton's Laws are the same in all reference frames – this includes the equations for momentum and energy. Since the speed of light $c$ cannot be exceeded (consider adding two velocities $0.9c + 0.9c$; they cannot add up to $1.8c$), these expressions will have to be modified:

$$p = \frac{m_0 v}{\sqrt{1 - \frac{v^2}{c^2}}}$$

;where $m_0$ is the *rest mass* of the particle, and

$$E = \frac{m_0 c^2}{\sqrt{1 - \frac{v^2}{c^2}}} = mc^2$$

, the famous expression equating mass to energy.

**Example** A 10-meter (measured in its rest frame) train car that weighs 10000 kg whizzes by you, standing at the station, at 0.9$c$. Calculate:

a) The time it takes, as measured by you, for a clock in the train to advance 1.00 second.

$$\Delta t = \gamma \Delta t_0 = \frac{\Delta t_0}{\sqrt{1 - \frac{v^2}{c^2}}} = \frac{1.00 \text{ s}}{\sqrt{1 - (0.9c)^2/c^2}} = \frac{1.00 \text{ s}}{0.44} = 2.29 \text{ s}$$

b) The length of the train car, as it appears to you.

$$L = \frac{L_0}{\gamma} = L_0 \sqrt{1 - \frac{v^2}{c^2}} = 10 \text{ m} \sqrt{1 - \frac{(0.9c)^2}{c^2}} = 10 \text{ m} (0.44) = 4.4 \text{ m}$$

c) The relativistic momentum of the train car.

$$p = \frac{m_0 v}{\sqrt{1 - \frac{v^2}{c^2}}} = \frac{10000 \text{ kg} \cdot (0.9 \times 3.0 \times 10^8 \text{ m/s})}{\sqrt{1 - (0.9c)^2/c^2}} = 6.1 \times 10^{12} \text{ kg m/s}$$

d) The total energy of the train car, neglecting potential energy.
\[
E = \frac{m_0 c^2}{\sqrt{1 - \frac{v^2}{c^2}}} = \frac{10000 \text{ kg} \left(3 \times 10^8 \text{ m/s}\right)^2}{\sqrt{1 - \left(0.9c\right)^2}} = 2.0 \times 10^{21} J
\]

\text{e) The rest energy of the train car}

\[
E = m_0 c^2 = 10000 \text{ kg} \left(3 \times 10^8 \text{ m/s}\right)^2 = 9.0 \times 10^{20} J = 5.6 \times 10^{39} \text{ eV} = 5.6 \times 10^{30} \text{ GeV}
\]

Note that the answer for (e) above was expressed both in Joules and electron-Volts \( (1 \text{ eV} = 1.6 \times 10^{-19} J) \). The latter unit is convenient in dealing with elementary particles since their momenta and energies are much smaller than macroscopic objects. Since mass and energy are equivalent, we can express an elementary particle's mass in terms of energy and the speed of light squared:

\[
E = m_0 c^2 \rightarrow m_0 = \frac{E}{c^2}
\]

At Fermilab, and other high-energy physics labs, momentum, rather than velocity, is measured, so a more useful expression for the energy in terms of the momentum is:

\[
E^2 = p^2 c^2 + (m_0 c^2)^2
\]

Look at the above equation – at high energies \( (v \text{ approaching } c) \) the first term on the right side becomes much bigger than the second term, so that we can express the momentum in terms of the energy and the speed of light:

\[
E^2 \approx p^2 c^2 \rightarrow p \approx \frac{E}{c}
\]

Momenta of elementary particles are usually expressed in MeV/c or GeV/c. The charmed meson's rest mass \( m_0 \) is 1.865 GeV/c\(^2\); experimental momenta will be downloaded in units of GeV/c. \text{It will be much simpler from this point on to stick to these units, rather than MKS units.}

**Procedure**

A. Predict decay length of a charmed meson

The \text{decay length} is the distance in the laboratory frame traveled by the charmed meson between the time it is created and the time it decays. \text{The charmed meson half-life is } 4.0 \times 10^{-13} \text{ seconds.}

1. Consider a charmed meson moving at a speed of 0.999c. \text{Ignoring Special Relativity}
and the effects of time dilation for now, what would be its decay length assuming that it decays after a time equal to its half-life? Show your work on the hand-in sheet and include units in your answer.

2. Repeat the above calculation, this time using Special Relativity. Assume that the charmed meson moves at a speed of 0.999c (in the lab frame) and decays in a time equal to its half-life (in its rest frame). Show your work on the hand-in sheet and include units in your answer.

B. Download data from Fermilab Experiment E687

You will acquire meson data from Fermilab of particles' Decay Length (how far they travel in the laboratory frame before they decay) vs. Momentum. You will then calculate the Velocity from the Momentum and generate a Decay Length vs. Velocity graph.

1. Launch a Web browser, and navigate to:
http://www-ed.fnal.gov/data/phy_sci/relativity/student/data/
If for some reason this Fermilab website is not responding, point your browser to
http://labspc200.rutgers.edu/special.html This is a backup of the latest data on a Rutgers web server.

2. Briefly read the page. At the bottom of the page is a table describing the datasets you can download. You will be most interested in dataset 2 (momentum & decay length data). When you are ready, click on the “start the data server” link in the middle of the page. You should get a series of screen refreshes, starting with the one below:

B. Download data from Fermilab Experiment E687

You will acquire meson data from Fermilab of particles' Decay Length (how far they travel in the laboratory frame before they decay) vs. Momentum. You will then calculate the Velocity from the Momentum and generate a Decay Length vs. Velocity graph.

1. Launch a Web browser, and navigate to:
http://www-ed.fnal.gov/data/phy_sci/relativity/student/data/
If for some reason this Fermilab website is not responding, point your browser to
http://labspc200.rutgers.edu/special.html This is a backup of the latest data on a Rutgers web server.

2. Briefly read the page. At the bottom of the page is a table describing the datasets you can download. You will be most interested in dataset 2 (momentum & decay length data). When you are ready, click on the “start the data server” link in the middle of the page. You should get a series of screen refreshes, starting with the one below:

After the refreshes are over, you will have a number of download options. Choose the browser option for Dataset 2. This will display the data in HTML form on your screen.
3. Using your mouse, drag and select the numerical data (skip the headings) and Copy, either using Edit-->Copy or using your right mouse button. Launch Logger Pro, click on the first cell (X1) and use Edit-->Paste to paste your data (right-clicking will not work this time).

4. Look at the column containing the measured decay lengths of the charmed mesons. Which of the two calculations you did in Part A above gives a result closer to the actual data?

5. Find an algebraic expression for the velocity $v$ of a particle in terms of its relativistic momentum $p$ and its rest mass $m_0$. To do this, you will need to first write down the formula for the relativistic momentum in terms of velocity and rest mass, and then solve for $v$. Show your work and your final formula on the hand-in sheet.

6. Using the formula you found in Step 5, calculate the velocity of the first charmed meson in the dataset (it should have $p = 21.53285 \text{ GeV/c}$) and enter the result on the hand-in sheet. **You will need to use the charmed meson's rest mass: 1.865 GeV/c^2.** You should be working in units of GeV/c and GeV/c^2 – you may notice that in your final expression for $v$ the c's will cancel out if you write out the variables with the units, significantly simplifying the calculations. harmed meson's velocity from its momentum.

---

C. Generate a Decay Length vs. Velocity plot

Using the expression you derived in Part B, Step 5, you will create a new column in Logger Pro to calculate the velocity for the approximately 900 data points.

1. In Logger Pro, go to the menu and select Data-->New Calculated Column. Under the Options tab, change the Displayed Precision to 6 decimal places. Under the Column Definition Tab, name the new column and set the units to c (any velocity value displayed by the software will be a fraction of c, such as .9c). In the Expression field, enter the right-hand side of the formula you found in Step 5 with no equals sign, with each $p$ replaced by “Momentum” with quotation marks, and with $m_0$ replaced by 1.865. If you are having difficulty, see the section below:

### Examples of entering a formula into Logger Pro

<table>
<thead>
<tr>
<th>Example Formula</th>
<th>Correct Logger Pro Entry</th>
<th>INCORRECT Logger Pro Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>$v = p^2$</td>
<td>“Momentum”^2</td>
<td>“Momentum^2”</td>
</tr>
<tr>
<td>$v = 2p + m_0$</td>
<td>2 * “Momentum” + 1.865</td>
<td>---</td>
</tr>
</tbody>
</table>
\[ v = \sqrt{p^2 + m_0^4} \]

\[ \text{sqrt}(\text{"Momentum"}^2 + 1.865^4) \]

\[ (\text{"Momentum"}^2 + 1.865^4)^{1/2} \]

Error message: “Momentum” could not be resolved as either a column name, function, or user parameter.

Solution: Click “Cancel” to get out of the “Column options” menu for this column. Double click the heading “X” of the first column in the data table. Go to the “Column Definition” tab and enter the word “Momentum” (without quotation marks) under “Name.”

Error message: Function cannot be parsed because there is an incorrect number of arguments in function, or a column name referenced is not in the current data set.

Solution: There is probably a character or string of characters that the software does not understand. Make sure that \( m_0 \) does not appear in what you are entering into Logger Pro (it should be replaced by 1.865, since the meson rest mass is 1.865 GeV/c²).

2. Check the value of the first entry in the new calculated column. It should agree with your answer to Part B, Step 6. If it does not, check your formula and modify as needed.

3. Are all the values in the new calculated column close to the speed of light, but below it? If not, check your formula and modify as needed. If you find any values that are equal to the speed of light, it may be because the software rounded up; double click the heading of the calculated column, go to the Options tab, and set the Displayed Precision to 6 decimal places.

4. Briefly examine the graph. Double-click on the Y-axis label and check both the Velocity and Decay Length boxes. The resulting plot won't be very instructive but will let you perform statistics on both values simultaneously. In the menu bar, go to Analyze->Statistics, click both boxes, and click OK. Boxes will pop up displaying the Mean, Min, Max and Std Dev for both values. Double-click on each of these boxes to change the displayed precision to the proper significant digits. Note average for Velocity and Decay Length and enter in the Hand-in Sheet. Using these values, calculate the average lifetime of the particle in the laboratory frame and enter in your hand-in sheet. Also enter the Min and Max for Velocity in Hand-in Sheet.

5. Print the graph and submit it with your hand-in sheet.

6. See the hand-in sheet for additional questions.